Strona startowa » Kategorie » Programy CAD » Problemy techniczne » ZWCAD+ » 2015

Parametr Ltscale w rysunkach

Pytanie:

Otwierając rysunek, gdzie zmienna Ltscale ma wartość <1> program automatycznie zmienia ją na wartość <100>. Rysunek można zapisać ale przy ponownym otwarciu, znów zmienna ma wartość <100>. Problem pojawia się w ZWCAD jak i w AutoCAD. Jest możliwe, żeby problem był spowodowany nakładką CP-Symbols Suite?

 

Odpowiedź:

Jeśli wczytywana jest nakładka CADProfi np. CP-Symbole, to istotnie współczynnik ltscale jest ustawiany na <100> w celu poprawnego wyświetlania symboli i obiektów tworzonych za pomocą nakładki. W celu korzystania z nakładki, tak aby skala nie została automatycznie zmieniana należy w Opcjach nakładki wyłączyć (odznaczyć) funkcję „Dopasuj gęstość rodzaju linii do jednostki (zmienna _ltscale)”.

0 (0)
Ocena artykuł (Brak głosów)
Oceń ten artykuł
  • Icon PDFEksport do formatu PDF
Załączniki Attachments
Nie ma załączników w tym artykule.
Komentarze Comments
Nie znaleziono komentarzy w tym artykule. Możesz napisać pierwszy komentarz do tego artykułu.
Podobne artykuły RSS Feed
Przesuwanie obiektów w osi Z
Opublikowany Tue, Feb 17, 2015
Czy istnieje okno, w którym znajdują się narzędzia typu warstwa, style tekstu itp.?
Opublikowany Mon, Apr 27, 2015
Problem z grupowaniem
Opublikowany Fri, Jan 16, 2015
Wstawianie pliku PDF do programu
Opublikowany Tue, Oct 7, 2014
Reinstalacja programu ZWCAD+ 2015 z zabezpieczeniem kluczem sprzętowym
Opublikowany Fri, Jan 23, 2015
Blokowanie pliku przez program antywirusowy
Opublikowany Fri, Jan 23, 2015
Problem z drukowaniem
Opublikowany Tue, Dec 23, 2014
Kłopot z edycją atrybutów
Opublikowany Tue, Dec 23, 2014
Generowane PDFy
Opublikowany Tue, Feb 17, 2015
Problem z selekcją
Opublikowany Tue, Feb 17, 2015